Si al actualizar vuestro Ubuntu con el gestor de actualizaciones os tira un error como este:

"Se requiere la instalación de paquetes no confiables La acción puede necesitar la instalación de paquetes de fuentes no autenticadas."

Una forma de solucionarlo es desde un terminal.
sudo apt-get update
sudo apt-get upgrade
Y a casita que llueve.



Deja un comentario